
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.bigspringherald.com/content/tncms/live/" />
<meta name="keywords" content="news, local" />
<meta name="news_keywords" content="news, local" />
<meta name="description" content="Howard County Emergency Management Coordinator" />
<meta name="author" content="Special to the Herald" />
<meta property="article:author" content="https://www.facebook.com/bigspringherald/?ref=bookmarks" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.bigspringherald.com/news/howard-county-emergency-mgmt-warns-of-tight-grid-conditions/article_f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/custom/image/e8a750b8-62be-11e9-a190-5322d25ce562.jpg?resize=600%2C501" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="501" />
<meta property="og:title" content="Howard County Emergency Mgmt warns of tight grid conditions" />
<meta property="og:description" content="Howard County Emergency Management Coordinator" />
<meta property="og:site_name" content="The Big Spring Herald" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="152535511480893" />
<meta property="article:publisher" content="https://www.facebook.com/bigspringherald/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bigspringherald" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e9cfb715585954cc5edc7d7c1ca6ea21.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:300,400,600|Open+Sans:400,600,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Special to the Herald","id":"f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp small business"},"system":{"render_time":218},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-5261583-25"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.add('med', 'flag: breaking');
	_cc13855.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4172,3004,2954", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cdac7b520f2b182a14aa115daac4a535.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["news","local"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/bigspringherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/bigspringherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/bigspringherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/bigspringherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/bigspringherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/bigspringherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/bigspringherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/bigspringherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/bigspringherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/bigspringherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '23317403/BigSpring-Top-Banner-Home';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-771938'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-771938').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/bigspringherald.com//news';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/bigspringherald.com//news';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/bigspringherald.com//news';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "bigspringherald.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '23317403/BigSpring-Home-Box';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-771939'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-771939').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"ed079144-c3b1-11eb-90b3-b345054f0458-771163","asset_id":"ed079144-c3b1-11eb-90b3-b345054f0458","title":"Summer is here! How will you be spending your summer","url":"\/summer-is-here-how-will-you-be-spending-your-summer\/poll_ed079144-c3b1-11eb-90b3-b345054f0458.html","results":"https:\/\/www.bigspringherald.com\/summer-is-here-how-will-you-be-spending-your-summer\/poll_ed079144-c3b1-11eb-90b3-b345054f0458.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '23317403/BigSpring-MiniBanner';
            
                gptAdSlots['ad-771944'] = googletag.defineSlot(adUnit, [300, 100], 'ad-771944').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '23317403/BigSpring-Box-Inside';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-771946'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-771946').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Howard County Emergency Mgmt warns of tight grid conditions | News | bigspringherald.com</title>
            
    <style>body { background-color: #efefef; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #d2232a; } .fixed-nav #main-navigation { background-color: #d2232a !important; } #site-top-nav-container, #site-top-nav { background-color: #d2232a; } #site-footer { background-color: #d2232a; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #d2232a; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ddd; }#site-header{ border-bottom: 3px solid #ddd; }#site-footer{ border-top: 3px solid #ddd; } .tnt-bg-accent { background-color: #ddd; } a .tnt-caret-down { color: #ddd; } .block-title .block-title-inner { border-color: #ddd; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ddd; } .form-control:focus { border-bottom-color: #ddd; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.bigspringherald.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/custom/image/e8a46632-62be-11e9-a18f-6b304a80e907.jpg" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Howard County Emergency Mgmt warns of tight grid conditions | News | bigspringherald.com" href="http://www.bigspringherald.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.bigspringherald.com/news/howard-county-emergency-mgmt-warns-of-tight-grid-conditions/article_f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
    $(document).ready(function() {     
         $('#site-search-771227-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
         $("#main-nav_menu .dropdown .dropdown-toggle" ).append( "<b class='caret'></b>" );   
         $(".red-button button.btn-primary" ).removeClass("btn-primary").addClass("btn-danger"); 
         $(".red-button .service-sublink .btn-primary" ).removeClass("btn-primary").addClass("btn-danger"); 
     }); 
    </script>

<!--NATIVO SCRIPT(all pages) - added 04/29/2019-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->




        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.bigspringherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Special+to+the+Herald&amp;tncms.asset.id=f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+small+business&amp;tncms.system.render_time=218&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-5261583-25&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc13855.add('act', paywallDmpData );_cc13855.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.bigspringherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.bigspringherald.com%2Fnews%2Fhoward-county-emergency-mgmt-warns-of-tight-grid-conditions%2Farticle_f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.bigspringherald.com/users/login/?referer_url=https%3A%2F%2Fwww.bigspringherald.com%2Fnews%2Fhoward-county-emergency-mgmt-warns-of-tight-grid-conditions%2Farticle_f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.bigspringherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.bigspringherald.com%2Fnews%2Fhoward-county-emergency-mgmt-warns-of-tight-grid-conditions%2Farticle_f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.bigspringherald.com/users/login/?referer_url=https%3A%2F%2Fwww.bigspringherald.com%2Fnews%2Fhoward-county-emergency-mgmt-warns-of-tight-grid-conditions%2Farticle_f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.bigspringherald.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.bigspringherald.com%252Fnews%252Fhoward-county-emergency-mgmt-warns-of-tight-grid-conditions%252Farticle_f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <a class="alert-link" href="https://www.bigspringherald.com/users/login/?referer_url=https%3A%2F%2Fwww.bigspringherald.com%2Fnews%2Fhoward-county-emergency-mgmt-warns-of-tight-grid-conditions%2Farticle_f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022.html">log in</a> or <a class="alert-link" href="https://www.bigspringherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.bigspringherald.com%2Fnews%2Fhoward-county-emergency-mgmt-warns-of-tight-grid-conditions%2Farticle_f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022.html">create an account</a> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="8">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.bigspringherald.com/users/login/?referer_url=https%3A%2F%2Fwww.bigspringherald.com%2Fnews%2Fhoward-county-emergency-mgmt-warns-of-tight-grid-conditions%2Farticle_f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.bigspringherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.bigspringherald.com%2Fnews%2Fhoward-county-emergency-mgmt-warns-of-tight-grid-conditions%2Farticle_f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.bigspringherald.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.bigspringherald.com%252Fnews%252Fhoward-county-emergency-mgmt-warns-of-tight-grid-conditions%252Farticle_f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.bigspringherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.bigspringherald.com%2Fnews%2Fhoward-county-emergency-mgmt-warns-of-tight-grid-conditions%2Farticle_f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.bigspringherald.com/users/login/?referer_url=https%3A%2F%2Fwww.bigspringherald.com%2Fnews%2Fhoward-county-emergency-mgmt-warns-of-tight-grid-conditions%2Farticle_f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.bigspringherald.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.bigspringherald.com%252Fnews%252Fhoward-county-emergency-mgmt-warns-of-tight-grid-conditions%252Farticle_f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.bigspringherald.com/content/tncms/live/" data-endpoint="https://www.bigspringherald.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/howard-county-emergency-mgmt-warns-of-tight-grid-conditions/article_f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4172);
                
                bloxServiceIDs.push(3004);
                
                bloxServiceIDs.push(2954);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.bigspringherald.com/users/admin/contribute/article/?assetid=f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.bigspringherald.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.bigspringherald.com/tncms/admin/editorial-asset/?edit=f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-771232" class="tncms-block hidden-md hidden-lg"><div id="user-controls-771232" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.bigspringherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.bigspringherald.com%2Fnews%2Fhoward-county-emergency-mgmt-warns-of-tight-grid-conditions%2Farticle_f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.bigspringherald.com/users/login/?referer_url=https%3A%2F%2Fwww.bigspringherald.com%2Fnews%2Fhoward-county-emergency-mgmt-warns-of-tight-grid-conditions%2Farticle_f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.bigspringherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-771232').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.bigspringherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.bigspringherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.bigspringherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-771232').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bigspringherald.com/users/logout/" id="user-logout-form-771232"><input type="hidden" name="referer_url" value="https://www.bigspringherald.com/news/howard-county-emergency-mgmt-warns-of-tight-grid-conditions/article_f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-773542" class="tncms-block"><a href="/site/forms/subscription_services/" class="btn btn-md btn-warning" style="margin:0 auto;width:100%">Subscribe</a></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policyterms-of-use">Privacy Policy/Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/subscribe/"  class="nav-link tnt-section-home-delivery">Home Delivery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BIGSPRINGHERALD&amp;publisher_url:bigspringherald.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/bigspringherald/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/video_gallery/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/sale"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/rent"  class="nav-link tnt-section-property-for-rent">Property For Rent</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle"  class="nav-link tnt-section-cars-vehicles">Cars & Vehicles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale"  class="nav-link tnt-section-items-for-sale">Items For Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/pet"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/sale"  class="nav-link tnt-section-auctions-estate-garage-sales">Auctions, Estate & Garage Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/service"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/personals"  class="nav-link tnt-section-personals">Personals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-shop-local">Shop Local</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://american-tire-roadside-service.business.site/?utm_source=gmb&amp;utm_medium=referral"  target="_blank" rel="noopener" class="nav-link tnt-section-american-towing-roadside">American Towing & Roadside</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://drugcheksafety.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-drugcheck">DRUGCHECK</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.fayes.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-fayes-flowers">Fayes Flowers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.franklinandsoninc.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-franklin-son-inc">Franklin & Son, Inc.</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.progressive.com/agent/local-agent/texas/big-spring/fowler-insurance-agency-79720/"  target="_blank" rel="noopener" class="nav-link tnt-section-fowler-insurance-agency">Fowler Insurance Agency</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.fullspectrum-2020.com/ "  target="_blank" rel="noopener" class="nav-link tnt-section-full-spectrum-cbd-hemp-products">Full Spectrum CBD & Hemp Products</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://hotelsettles.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-hotel-settles">Hotel Settles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.kellynewtoninsurance.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-kelly-newton-insurance">Kelly Newton Insurance</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://local.bigspringherald.com/big-spring-tx/services/auto-repair-and-maintenance/mitchem-wrecker-service-432-267-3747"  target="_blank" rel="noopener" class="nav-link tnt-section-mitchem-wrecker-service">Mitchem Wrecker Service</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href=" https://www.facebook.com/MYrealestateagentpro/"  class="nav-link tnt-section-mique-yarbar">Mique Yarbar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://local.bigspringherald.com/big-spring-tx/auto/auto-repair-and-maintenance/tonys-paintless-dent-repair-432-263-7831"  target="_blank" rel="noopener" class="nav-link tnt-section-tonys-paintless-dent-repair">Tony's Paintless Dent Repair</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://heritage.secondstreetapp.com/Big-Spring-2021/"  target="_blank" rel="noopener" class="nav-link tnt-section-best-of-2021">Best of 2021</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-771228" class="tncms-block hidden-md hidden-lg"><ul id="site-search-771228-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-771228" aria-labelledby="site-search-button-771228" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-771228-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-771228-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-771228" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-771228-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-771228').submit();
        return false;
    });

    $('#site-search-771228').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-771228 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-771228 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-771228-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-771231" class="tncms-block"><div id="user-controls-771231" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.bigspringherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.bigspringherald.com%2Fnews%2Fhoward-county-emergency-mgmt-warns-of-tight-grid-conditions%2Farticle_f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.bigspringherald.com/users/login/?referer_url=https%3A%2F%2Fwww.bigspringherald.com%2Fnews%2Fhoward-county-emergency-mgmt-warns-of-tight-grid-conditions%2Farticle_f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022.html" class="btn btn-default btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.bigspringherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-771231').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.bigspringherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.bigspringherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.bigspringherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-771231').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bigspringherald.com/users/logout/" id="user-logout-form-771231"><input type="hidden" name="referer_url" value="https://www.bigspringherald.com/news/howard-county-emergency-mgmt-warns-of-tight-grid-conditions/article_f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-771229" class="tncms-block"><div class="follow-links-771229 pull-right">
    
    <section id="block-771229" class="block emphasis-h3   " ><ul class="list-inline">
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.bigspringherald.com",
  "sameAs" : []
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-771233" class="tncms-block"><div id="weather-771233" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=79721" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">93&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="79721"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-771233 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Big Spring, TX
                                
                                 <small>(79721)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mainly clear. Low 68F. Winds ESE at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mainly clear. Low 68F. Winds ESE at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 15, 2021 @ 5:06 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=79721"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-771179" class="tncms-block"><div id="site-logo-771179" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/custom/image/1b7b9892-803f-11eb-8535-e7df4f7c5269.png?resize=200%2C46" 
            srcset="https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/custom/image/1b7b9892-803f-11eb-8535-e7df4f7c5269.png?resize=150%2C35 150w, https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/custom/image/1b7b9892-803f-11eb-8535-e7df4f7c5269.png?resize=200%2C46 200w, https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/custom/image/1b7b9892-803f-11eb-8535-e7df4f7c5269.png?resize=225%2C52 225w, https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/custom/image/1b7b9892-803f-11eb-8535-e7df4f7c5269.png?resize=300%2C69 300w, https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/custom/image/1b7b9892-803f-11eb-8535-e7df4f7c5269.png?resize=400%2C92 400w, https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/custom/image/1b7b9892-803f-11eb-8535-e7df4f7c5269.png?resize=540%2C125 540w, https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/custom/image/1b7b9892-803f-11eb-8535-e7df4f7c5269.png?resize=640%2C148 640w, https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/custom/image/1b7b9892-803f-11eb-8535-e7df4f7c5269.png 750w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="698"
            height="161"
            alt="site-logo"></a>
        </div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-771227" class="tncms-block"><section id="block-771227" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-771227" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-771227" aria-labelledby="site-search-button-771227" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-771227-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-771227-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-771227-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-771227').submit();
        return false;
    });

    $('#site-search-771227').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-771227 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-771227 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-771227-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-771224" class="tncms-block"><div id="site-logo-771224" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/custom/image/f8aab5ea-803f-11eb-8535-db611ce0e845.png?resize=200%2C46" 
            srcset="https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/custom/image/f8aab5ea-803f-11eb-8535-db611ce0e845.png?resize=150%2C35 150w, https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/custom/image/f8aab5ea-803f-11eb-8535-db611ce0e845.png?resize=200%2C46 200w, https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/custom/image/f8aab5ea-803f-11eb-8535-db611ce0e845.png?resize=225%2C52 225w, https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/custom/image/f8aab5ea-803f-11eb-8535-db611ce0e845.png?resize=300%2C69 300w, https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/custom/image/f8aab5ea-803f-11eb-8535-db611ce0e845.png?resize=400%2C92 400w, https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/custom/image/f8aab5ea-803f-11eb-8535-db611ce0e845.png?resize=540%2C125 540w, https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/custom/image/f8aab5ea-803f-11eb-8535-db611ce0e845.png?resize=640%2C148 640w, https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/custom/image/f8aab5ea-803f-11eb-8535-db611ce0e845.png 750w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="698"
            height="161"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-771578" class="tncms-block"><ul id="block-771578" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policyterms-of-use"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy/Terms of Use</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home-delivery"  href="/site/forms/subscription_services/subscribe/"  tabindex="0">
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BIGSPRINGHERALD&amp;publisher_url:bigspringherald.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/bigspringherald/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-photo-galleries"  href="/multimedia/photo_galleries/"  tabindex="0">
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/video_gallery/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-real-estate"  href="/classifieds/housing/sale"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-property-for-rent"  href="/classifieds/housing/rent"  tabindex="0">
                    <span class="nav-label">Property For Rent</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cars-vehicles"  href="/classifieds/vehicle"  tabindex="0">
                    <span class="nav-label">Cars & Vehicles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/classifieds/job"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-items-for-sale"  href="/classifieds/sale"  tabindex="0">
                    <span class="nav-label">Items For Sale</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pets"  href="/classifieds/sale/pet"  tabindex="0">
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link   tnt-section-auctions-estate-garage-sales"  href="/classifieds/sale/sale"  tabindex="0">
                    <span class="nav-label">Auctions, Estate & Garage Sales</span>
                </a></li><li>
                <a class="nav-link   tnt-section-services"  href="/classifieds/service"  tabindex="0">
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/classifieds/community"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-personals"  href="/classifieds/personals"  tabindex="0">
                    <span class="nav-label">Personals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place An Ad</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-shop-local"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Shop Local</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-american-towing-roadside"  href="https://american-tire-roadside-service.business.site/?utm_source=gmb&amp;utm_medium=referral"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">American Towing & Roadside</span>
                </a></li><li>
                <a class="nav-link   tnt-section-drugcheck"  href="http://drugcheksafety.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">DRUGCHECK</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fayes-flowers"  href="https://www.fayes.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Fayes Flowers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-franklin-son-inc"  href="http://www.franklinandsoninc.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Franklin & Son, Inc.</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fowler-insurance-agency"  href="https://www.progressive.com/agent/local-agent/texas/big-spring/fowler-insurance-agency-79720/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Fowler Insurance Agency</span>
                </a></li><li>
                <a class="nav-link   tnt-section-full-spectrum-cbd-hemp-products"  href="https://www.fullspectrum-2020.com/ "  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Full Spectrum CBD & Hemp Products</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hotel-settles"  href="http://hotelsettles.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Hotel Settles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kelly-newton-insurance"  href="https://www.kellynewtoninsurance.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Kelly Newton Insurance</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mitchem-wrecker-service"  href="https://local.bigspringherald.com/big-spring-tx/services/auto-repair-and-maintenance/mitchem-wrecker-service-432-267-3747"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Mitchem Wrecker Service</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mique-yarbar"  href=" https://www.facebook.com/MYrealestateagentpro/"  tabindex="0">
                    <span class="nav-label">Mique Yarbar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tonys-paintless-dent-repair"  href="https://local.bigspringherald.com/big-spring-tx/auto/auto-repair-and-maintenance/tonys-paintless-dent-repair-432-263-7831"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Tony's Paintless Dent Repair</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-best-of-2021"  href="https://heritage.secondstreetapp.com/Big-Spring-2021/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Best of 2021</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-771938" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-771938" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-771938');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022" class="asset article-default"  data-url="https://www.bigspringherald.com/news/howard-county-emergency-mgmt-warns-of-tight-grid-conditions/article_f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Howard County Emergency Management Coordinator "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/custom/image/e8a750b8-62be-11e9-a190-5322d25ce562.jpg?resize=600%2C501">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="501">
        </div>
        <meta itemprop="name" content="bigspringherald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.bigspringherald.com/news/howard-county-emergency-mgmt-warns-of-tight-grid-conditions/article_f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022.html" />
    <style>
                .asset-paging .direction {
                    color: #ddd;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.bigspringherald.com\/tncms\/search\/mlt\/?origin=f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022" class="asset-paging">
                <div id="paging-prev-f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022" class="paging-link prev offset"></div>
                <div id="paging-next-f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-breaking label-flag-breaking">breaking</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Howard County Emergency Mgmt warns of tight grid conditions
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-bce0fb70-7289-11e9-83c1-ab63caddc176-asset-f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.bigspringherald.com/users/profile/editor">Special to the Herald </a></span>
                
                    <div id="author-popup-bce0fb70-7289-11e9-83c1-ab63caddc176-asset-f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022-content" class="hide">
                        <article class="clearfix card author popup-content card-author-bce0fb70-7289-11e9-83c1-ab63caddc176">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.bigspringherald.com/users/profile/editor" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="editor"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/e75930da49fcc53753ae8fef117799eb?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.bigspringherald.com/users/profile/editor" rel="author" class="tnt-user-profile-link tnt-user-name">AMANDA DUFORAT</a>
                                </h4><p class="tnt-user-title small text-muted">Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/bigspringherald/?ref=bookmarks" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:editor@bigspringherald.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-bce0fb70-7289-11e9-83c1-ab63caddc176-asset-f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022').popover({
                            content: $('#author-popup-bce0fb70-7289-11e9-83c1-ab63caddc176-asset-f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-06-14T15:49:00-05:00" class="tnt-date asset-date text-muted">
            Jun 14, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-06-14T15:49:00-05:00" class="tnt-date asset-date text-muted">Jun 14, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-06-14T15:50:06-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Jun 14, 2021</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/howard-county-emergency-mgmt-warns-of-tight-grid-conditions/article_f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-06-14T15:49:00-05:00">
    <meta itemprop="datePublished" content="2021-06-14T15:49:00-05:00">
    <meta itemprop="dateModified" content="2021-06-14T10:50:06-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bigspringherald.com%2Fnews%2Fhoward-county-emergency-mgmt-warns-of-tight-grid-conditions%2Farticle_f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/howard-county-emergency-mgmt-warns-of-tight-grid-conditions/article_f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Howard%20County%20Emergency%20Mgmt%20warns%20of%20tight%20grid%20conditions&via=bigspringherald&url=https%3A%2F%2Fwww.bigspringherald.com%2Fnews%2Fhoward-county-emergency-mgmt-warns-of-tight-grid-conditions%2Farticle_f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/howard-county-emergency-mgmt-warns-of-tight-grid-conditions/article_f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bigspringherald.com/news/howard-county-emergency-mgmt-warns-of-tight-grid-conditions/article_f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/howard-county-emergency-mgmt-warns-of-tight-grid-conditions/article_f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bigspringherald.com/tncms/asset/editorial/f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Big%20Spring%20Herald%5D%20Howard%20County%20Emergency%20Mgmt%20warns%20of%20tight%20grid%20conditions&body=https%3A%2F%2Fwww.bigspringherald.com%2Fnews%2Fhoward-county-emergency-mgmt-warns-of-tight-grid-conditions%2Farticle_f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bigspringherald.com%2Fnews%2Fhoward-county-emergency-mgmt-warns-of-tight-grid-conditions%2Farticle_f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/howard-county-emergency-mgmt-warns-of-tight-grid-conditions/article_f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Howard%20County%20Emergency%20Mgmt%20warns%20of%20tight%20grid%20conditions&via=bigspringherald&url=https%3A%2F%2Fwww.bigspringherald.com%2Fnews%2Fhoward-county-emergency-mgmt-warns-of-tight-grid-conditions%2Farticle_f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/howard-county-emergency-mgmt-warns-of-tight-grid-conditions/article_f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bigspringherald.com/news/howard-county-emergency-mgmt-warns-of-tight-grid-conditions/article_f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/howard-county-emergency-mgmt-warns-of-tight-grid-conditions/article_f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bigspringherald.com/tncms/asset/editorial/f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Big%20Spring%20Herald%5D%20Howard%20County%20Emergency%20Mgmt%20warns%20of%20tight%20grid%20conditions&body=https%3A%2F%2Fwww.bigspringherald.com%2Fnews%2Fhoward-county-emergency-mgmt-warns-of-tight-grid-conditions%2Farticle_f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/howard-county-emergency-mgmt-warns-of-tight-grid-conditions/article_f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022" class="save-list-f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Howard County Emergency Management Coordinator</p></div><div class="subscriber-only"><p>warns community of tight grid conditions:</p></div><div class="subscriber-only"><p>A significant number of forced generation outages combined with potential record electric use for the month of June has resulted in tight grid conditions. Many units statewide are out of service, which is unusual for this early in the summer season.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The Electric Reliability Council of Texas (ERCOT) is asking Texans to reduce electric use as much as possible today through Friday, June 18.</p></div><div class="subscriber-only"><p>Please take these simple actions to help reduce electric use:</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>• Set your thermostat to 78 degrees or higher – every degree of cooling increases your energy use by six to eight percent.</p></div><div class="subscriber-only"><p>• Turn off lights and pool pumps and avoid using large appliances like ovens, washing machines and dryers.</p></div><div class="subscriber-only"><p>• If you do not need something – we are asking you to turn it off and unplug it if possible.</p></div><div class="subscriber-only"><p>Visit the Power to Save website - <a href="http://powertosavetexas.org/">http://powertosavetexas.org/</a> - or your electric provider for more ways to conserve.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Managing Editor</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bigspringherald.com%2Fnews%2Fhoward-county-emergency-mgmt-warns-of-tight-grid-conditions%2Farticle_f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/howard-county-emergency-mgmt-warns-of-tight-grid-conditions/article_f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Howard%20County%20Emergency%20Mgmt%20warns%20of%20tight%20grid%20conditions&via=bigspringherald&url=https%3A%2F%2Fwww.bigspringherald.com%2Fnews%2Fhoward-county-emergency-mgmt-warns-of-tight-grid-conditions%2Farticle_f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/howard-county-emergency-mgmt-warns-of-tight-grid-conditions/article_f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bigspringherald.com/news/howard-county-emergency-mgmt-warns-of-tight-grid-conditions/article_f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/howard-county-emergency-mgmt-warns-of-tight-grid-conditions/article_f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bigspringherald.com/tncms/asset/editorial/f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Big%20Spring%20Herald%5D%20Howard%20County%20Emergency%20Mgmt%20warns%20of%20tight%20grid%20conditions&body=https%3A%2F%2Fwww.bigspringherald.com%2Fnews%2Fhoward-county-emergency-mgmt-warns-of-tight-grid-conditions%2Farticle_f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/howard-county-emergency-mgmt-warns-of-tight-grid-conditions/article_f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022" class="save-list-f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-bce0fb70-7289-11e9-83c1-ab63caddc176">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.bigspringherald.com/users/profile/editor" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="editor"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/e75930da49fcc53753ae8fef117799eb?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.bigspringherald.com/users/profile/editor" rel="author" class="tnt-user-profile-link tnt-user-name">AMANDA DUFORAT</a>
                                </h4><p class="tnt-user-title small text-muted">Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/bigspringherald/?ref=bookmarks" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:editor@bigspringherald.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-bce0fb70-7289-11e9-83c1-ab63caddc176" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=bce0fb70-7289-11e9-83c1-ab63caddc176&amp;s=start_time&amp;sd=desc" data-subject="AMANDA DUFORAT" data-description="Whenever AMANDA DUFORAT posts new content, you'll get an email delivered to your inbox with a link." data-name="AMANDA DUFORAT notification" data-author-id="bce0fb70-7289-11e9-83c1-ab63caddc176" data-user-url="https://www.bigspringherald.com/users/">
        <i class="fas tnt-star"></i> Follow AMANDA DUFORAT
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.bigspringherald.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.bigspringherald.com/users/login/?referer_url=https%3A%2F%2Fwww.bigspringherald.com%2Fnews%2Fhoward-county-emergency-mgmt-warns-of-tight-grid-conditions%2Farticle_f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.bigspringherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.bigspringherald.com%2Fnews%2Fhoward-county-emergency-mgmt-warns-of-tight-grid-conditions%2Farticle_f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-771580" class="tncms-block"><section id="block-771580" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-771580 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-771580" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-771580" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-1044723" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.bigspringherald.com/tncms/asset/editorial/f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-771939" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-771939" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-771939');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-771141" class="tncms-block visible-lg visible-md"><section id="block-771141" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-771141 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/texas-a-m-agrilife-extension-annual-sandhills-beef-cattle-conference-to-be-held-in-monahans/article_2f000684-ce17-11eb-bae7-db88974f20aa.html" class="tnt-asset-link">
        

        
            Texas A&M AgriLife Extension annual Sandhills Beef Cattle Conference to be held in Monahans</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/adkins-arrested-on-murder-charge/article_e6825018-cd69-11eb-b421-d7726690198a.html" class="tnt-asset-link">
        

        
            Adkins arrested on murder charge</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/smmc-implements-lockdown-measures-monday-morning/article_022d35c2-cd55-11eb-9c72-2f538757056e.html" class="tnt-asset-link">
        

        
            SMMC implements lockdown measures Monday morning</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/howard-county-emergency-mgmt-warns-of-tight-grid-conditions/article_f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022.html" class="tnt-asset-link">
        

        
            Howard County Emergency Mgmt warns of tight grid conditions</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/quilt-of-valor-presentation-held-at-dav-comedy-show-fundraiser/article_dbc9f4a0-cb2f-11eb-955c-e3e7aa7d7ca9.html" class="tnt-asset-link">
        

        
            Quilt of Valor presentation held at DAV comedy show fundraiser</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/comedy-show-to-take-place-at-vfw-benefitting-dav-chapter-47/article_a5cecfbe-c9a0-11eb-a704-a314f05f9515.html" class="tnt-asset-link">
        

        
            Comedy show to take place at VFW benefitting DAV Chapter 47</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/low-water-pressure-while-repairs-are-being-made-near-n-gregg-and-i-20-to/article_d779fa5a-c574-11eb-b409-97abd56216e0.html" class="tnt-asset-link">
        

        
            Low water pressure while repairs are being made near N. Gregg and I-20 to Father Delaney</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/large-water-main-leak-impacting-west-side-of-big-spring/article_789da3b4-c322-11eb-adc8-9b381c27c9af.html" class="tnt-asset-link">
        

        
            Large water main leak impacting west side of Big Spring</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-771163" class="tncms-block red-button"><section id="block-771163" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-771163 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/summer-is-here-how-will-you-be-spending-your-summer/poll_ed079144-c3b1-11eb-90b3-b345054f0458.html" class="tnt-asset-link">
        

        
            Summer is here! How will you be spending your summer</a></h4>
            <div id="poll-ed079144-c3b1-11eb-90b3-b345054f0458-771163" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-ed079144-c3b1-11eb-90b3-b345054f0458-771163-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-ed079144-c3b1-11eb-90b3-b345054f0458-771163-your-vote"></span>
                </div>
                <div id="poll-ed079144-c3b1-11eb-90b3-b345054f0458-771163-results" class="tnt-poll-results hide"></div>
                <div id="poll-ed079144-c3b1-11eb-90b3-b345054f0458-771163-container">
                    <form id="poll-ed079144-c3b1-11eb-90b3-b345054f0458-771163-form" class="tnt-poll-form" role="form" method="post" action="/summer-is-here-how-will-you-be-spending-your-summer/poll_ed079144-c3b1-11eb-90b3-b345054f0458.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Vacation - time to hit the road" value="C9632EDD-0090-0001-43E5730032901D78"> Vacation - time to hit the road
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Swimming, aquatic center" value="C9632EDE-3450-0001-3044C8D016DA1B9E"> Swimming, aquatic center
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Work - no summer break for me" value="C9632EEA-31F0-0001-481E1FA31FE07E20"> Work - no summer break for me
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Staycations and short getaways" value="C9632EEC-76B0-0001-26C4D04D17BB166D"> Staycations and short getaways
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-ed079144-c3b1-11eb-90b3-b345054f0458-771163-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-ed079144-c3b1-11eb-90b3-b345054f0458-771163-back-vote" class="padding-top hide">
                <button id="poll-ed079144-c3b1-11eb-90b3-b345054f0458-771163-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-771944" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-771944" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-771944');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-956001" class="tncms-block"><section id="block-956001" class="block emphasis-h3   " ><div id="evvnt-calendar-956001"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_956001();"></script></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-771180" class="tncms-block"><section id="block-771180" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-771180 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-771180" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-771180" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-771180" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-771180" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/adkins-arrested-on-murder-charge/article_e6825018-cd69-11eb-b421-d7726690198a.html">Adkins arrested on murder charge</a></li><li><a href="/news/four-killed-thursday-in-wreck-near-lamesa/article_5bfd79fa-bfdf-11eb-af3f-330a2037a57c.html">Four killed Thursday in wreck near Lamesa</a></li><li><a href="/news/smmc-implements-lockdown-measures-monday-morning/article_022d35c2-cd55-11eb-9c72-2f538757056e.html">SMMC implements lockdown measures Monday morning</a></li><li><a href="/news/quilt-of-valor-presentation-held-at-dav-comedy-show-fundraiser/article_dbc9f4a0-cb2f-11eb-955c-e3e7aa7d7ca9.html">Quilt of Valor presentation held at DAV comedy show fundraiser</a></li><li><a href="/news/vehicle-train-collision-in-stanton-results-in-fatality/article_2eec187a-bcda-11eb-be94-dbf4f351ab0e.html">Vehicle-train collision in Stanton results in fatality</a></li><li><a href="/news/howard-county-emergency-mgmt-warns-of-tight-grid-conditions/article_f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022.html">Howard County Emergency Mgmt warns of tight grid conditions</a></li><li><a href="/news/comedy-show-to-take-place-at-vfw-benefitting-dav-chapter-47/article_a5cecfbe-c9a0-11eb-a704-a314f05f9515.html">Comedy show to take place at VFW benefitting DAV Chapter 47</a></li><li><a href="/news/tceq-notification-to-city-of-big-spring-regarding-drinking-water/article_d2d3a20a-be6a-11eb-9768-b72679a960ec.html">TCEQ notification to City of Big Spring regarding drinking water</a></li><li><a href="/news/low-water-pressure-while-repairs-are-being-made-near-n-gregg-and-i-20-to/article_d779fa5a-c574-11eb-b409-97abd56216e0.html">Low water pressure while repairs are being made near N. Gregg and I-20 to Father Delaney</a></li><li><a href="/news/severe-weather-damage-in-howard-county/article_850eed0e-be5b-11eb-a9d4-eba98efa2a5c.html">Severe weather damage in Howard County</a></li></ul></div>
        
        
            <div id="images-771180" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wreck-at-seventh-street-and-scurry/image_b43fab32-bcac-11eb-a095-cf1afbf90ea5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wreck at Seventh Street and Scurry"
                            class="img-responsive lazyload full default"
                            width="1073"
                            height="1073"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/assets/v3/editorial/b/43/b43fab32-bcac-11eb-a095-cf1afbf90ea5/60abd63059ecb.image.jpg?crop=1073%2C1073%2C317%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/assets/v3/editorial/b/43/b43fab32-bcac-11eb-a095-cf1afbf90ea5/60abd63059ecb.image.jpg?crop=1073%2C1073%2C317%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/assets/v3/editorial/b/43/b43fab32-bcac-11eb-a095-cf1afbf90ea5/60abd63059ecb.image.jpg?crop=1073%2C1073%2C317%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/assets/v3/editorial/b/43/b43fab32-bcac-11eb-a095-cf1afbf90ea5/60abd63059ecb.image.jpg?crop=1073%2C1073%2C317%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/assets/v3/editorial/b/43/b43fab32-bcac-11eb-a095-cf1afbf90ea5/60abd63059ecb.image.jpg?crop=1073%2C1073%2C317%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/assets/v3/editorial/b/43/b43fab32-bcac-11eb-a095-cf1afbf90ea5/60abd63059ecb.image.jpg?crop=1073%2C1073%2C317%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/assets/v3/editorial/b/43/b43fab32-bcac-11eb-a095-cf1afbf90ea5/60abd63059ecb.image.jpg?crop=1073%2C1073%2C317%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/assets/v3/editorial/b/43/b43fab32-bcac-11eb-a095-cf1afbf90ea5/60abd63059ecb.image.jpg?crop=1073%2C1073%2C317%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/assets/v3/editorial/b/43/b43fab32-bcac-11eb-a095-cf1afbf90ea5/60abd63059ecb.image.jpg?crop=1073%2C1073%2C317%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/assets/v3/editorial/b/43/b43fab32-bcac-11eb-a095-cf1afbf90ea5/60abd63059ecb.image.jpg?crop=1073%2C1073%2C317%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/assets/v3/editorial/b/43/b43fab32-bcac-11eb-a095-cf1afbf90ea5/60abd63059ecb.image.jpg?crop=1073%2C1073%2C317%2C0&resize=1073%2C1073&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/big-spring-steer-football-camp/image_c3a5ffd6-b7de-11eb-8fdd-bb41f656d95b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Big Spring Steer Football Camp"
                            class="img-responsive lazyload full default"
                            width="167"
                            height="167"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/assets/v3/editorial/c/3a/c3a5ffd6-b7de-11eb-8fdd-bb41f656d95b/60a3c5977d507.image.jpg?crop=167%2C167%2C41%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/assets/v3/editorial/c/3a/c3a5ffd6-b7de-11eb-8fdd-bb41f656d95b/60a3c5977d507.image.jpg?crop=167%2C167%2C41%2C0&resize=167%2C167&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/05-20-2021-chs-graduation-dsc-9036-jpg/image_7e999698-ba7a-11eb-8336-333335ac5bbf.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="05-20-2021 CHS Graduation DSC_9036.jpg"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/assets/v3/editorial/7/e9/7e999698-ba7a-11eb-8336-333335ac5bbf/60a82453bfd39.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/assets/v3/editorial/7/e9/7e999698-ba7a-11eb-8336-333335ac5bbf/60a82453bfd39.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/assets/v3/editorial/7/e9/7e999698-ba7a-11eb-8336-333335ac5bbf/60a82453bfd39.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/assets/v3/editorial/7/e9/7e999698-ba7a-11eb-8336-333335ac5bbf/60a82453bfd39.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/assets/v3/editorial/7/e9/7e999698-ba7a-11eb-8336-333335ac5bbf/60a82453bfd39.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/assets/v3/editorial/7/e9/7e999698-ba7a-11eb-8336-333335ac5bbf/60a82453bfd39.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/assets/v3/editorial/7/e9/7e999698-ba7a-11eb-8336-333335ac5bbf/60a82453bfd39.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/assets/v3/editorial/7/e9/7e999698-ba7a-11eb-8336-333335ac5bbf/60a82453bfd39.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/assets/v3/editorial/7/e9/7e999698-ba7a-11eb-8336-333335ac5bbf/60a82453bfd39.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/assets/v3/editorial/7/e9/7e999698-ba7a-11eb-8336-333335ac5bbf/60a82453bfd39.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/assets/v3/editorial/7/e9/7e999698-ba7a-11eb-8336-333335ac5bbf/60a82453bfd39.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arrest-jail-record/image_3117909c-cd6b-11eb-ac22-b3514ba4d40f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Arrest Jail Record"
                            class="img-responsive lazyload full default"
                            width="227"
                            height="227"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/assets/v3/editorial/3/11/3117909c-cd6b-11eb-ac22-b3514ba4d40f/60c7eb4dcef05.image.jpg?crop=227%2C227%2C715%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/assets/v3/editorial/3/11/3117909c-cd6b-11eb-ac22-b3514ba4d40f/60c7eb4dcef05.image.jpg?crop=227%2C227%2C715%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/assets/v3/editorial/3/11/3117909c-cd6b-11eb-ac22-b3514ba4d40f/60c7eb4dcef05.image.jpg?crop=227%2C227%2C715%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/assets/v3/editorial/3/11/3117909c-cd6b-11eb-ac22-b3514ba4d40f/60c7eb4dcef05.image.jpg?crop=227%2C227%2C715%2C0&resize=227%2C227&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-771180" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/placing-the-newly-painted-plane/video_03cb3166-cbae-11eb-b688-236b969d9f05.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Placing the newly painted plane"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/assets/v3/editorial/0/3c/03cb3166-cbae-11eb-b688-236b969d9f05/60c5004ca63dd.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/assets/v3/editorial/0/3c/03cb3166-cbae-11eb-b688-236b969d9f05/60c5004ca63dd.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/assets/v3/editorial/0/3c/03cb3166-cbae-11eb-b688-236b969d9f05/60c5004ca63dd.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/assets/v3/editorial/0/3c/03cb3166-cbae-11eb-b688-236b969d9f05/60c5004ca63dd.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/assets/v3/editorial/0/3c/03cb3166-cbae-11eb-b688-236b969d9f05/60c5004ca63dd.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/rain-in-howard-county/video_6d55168a-bdba-11eb-b6ed-07000f66ad66.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rain in Howard County"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/assets/v3/editorial/6/d5/6d55168a-bdba-11eb-b6ed-07000f66ad66/60ad98355cdc1.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/assets/v3/editorial/6/d5/6d55168a-bdba-11eb-b6ed-07000f66ad66/60ad98355cdc1.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/assets/v3/editorial/6/d5/6d55168a-bdba-11eb-b6ed-07000f66ad66/60ad98355cdc1.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/assets/v3/editorial/6/d5/6d55168a-bdba-11eb-b6ed-07000f66ad66/60ad98355cdc1.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/assets/v3/editorial/6/d5/6d55168a-bdba-11eb-b6ed-07000f66ad66/60ad98355cdc1.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-771217" class="tncms-block"></div><div id="tncms-block-771159" class="tncms-block"></div><div id="tncms-block-771946" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-771946" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-771946');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-771220" class="tncms-block"><section id="block-771220" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-771220 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/bigspringherald/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-771171" class="tncms-block"><section id="block-771171" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-771171 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="/site/rack_locations.html"  tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BIGSPRINGHERALD&amp;publisher_url:bigspringherald.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-771225" class="tncms-block padding-bottom"><div id="site-logo-771225" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/custom/image/efc70fe0-67a6-11e9-a603-13af6c8ed2e2.png?resize=200%2C36" 
            srcset="https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/custom/image/efc70fe0-67a6-11e9-a603-13af6c8ed2e2.png?resize=150%2C27 150w, https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/custom/image/efc70fe0-67a6-11e9-a603-13af6c8ed2e2.png?resize=200%2C36 200w, https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/custom/image/efc70fe0-67a6-11e9-a603-13af6c8ed2e2.png?resize=225%2C40 225w, https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/custom/image/efc70fe0-67a6-11e9-a603-13af6c8ed2e2.png?resize=300%2C53 300w, https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/custom/image/efc70fe0-67a6-11e9-a603-13af6c8ed2e2.png?resize=400%2C71 400w, https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/custom/image/efc70fe0-67a6-11e9-a603-13af6c8ed2e2.png?resize=540%2C96 540w, https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/content/tncms/custom/image/efc70fe0-67a6-11e9-a603-13af6c8ed2e2.png 640w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="556"
            height="99"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-771222" class="tncms-block"><section id="block-771222" class="block emphasis-h4   " ><address>
    <strong>bigspringherald.com</strong><br>
    710 Scurry Street <br>
    Big Spring, TX 79721
    <br>
    
        <strong>Phone:</strong> 432-263-7331<br>
        <strong>Email:</strong> <a href="mailto:editor@bigspringherald.com">editor@bigspringherald.com</a><br>
    
</address></section></div><div id="tncms-block-771230" class="tncms-block padding-bottom"><div class="follow-links-771230 default">
    
    <section id="block-771230" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/bigspringherald/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/bigspringherald?lang=en" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.bigspringherald.com",
  "sameAs" : ["https://www.facebook.com/bigspringherald/","https://twitter.com/bigspringherald?lang=en"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-771175" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-771175"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Big Spring Herald</a>, 710 Scurry Street  Big Spring, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f4c3c0e8-cd51-11eb-bdf5-4f6bf18bd022")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13855.add('act', dmpData);_cc13855.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.8c58f9d9e2edecca6a7b394f47f1507e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc13855.add('act', dmpData);_cc13855.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bigspringherald.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_956001() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "bigspringherald.com",
            discovery: {
                element: "#evvnt-calendar-956001",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "The Big Spring Herald",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13855.add('act', serviceData);_cc13855.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13855.add('act', dmpData);_cc13855.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>